Febrero 2010

Debian + Samba + Winbind + Kerberos + Active Directory w2k3 = Panic

Si posees una ecuacion como la del titulo estaras buscando una solucion rapida, la mia ha sido downgradear a la version 1.7 de la siguiente forma :

dpkg --force-downgrade -i libkrb5support0_1.7+dfsg-4_i386.deb

dpkg --force-downgrade -i libk5crypto3_1.7+dfsg-4_i386.deb

dpkg --force-downgrade -i libkrb5-3_1.7+dfsg-4_i386.deb